Sujet : HELP!!

I've got a problem in R&C 3 from the HD collection.

I thought i post it here, considering theres no Forum for the HD collection.

A really weird glitch occured: i cant use two of my weapons, the Rift inducer and the Holo shield glove. emoji

Instead of the Rift inducer in my weapons and quick select menu, it shows the symbole of a gadget, like the Hydro pack, the omni wrench and others, it changes every time i go to a new planet. When i equip it, it actually equips the omni wrench or the Hydro pack, and on the ammo count it shows a 10.

Instead of the holo shield glove, theres a blank square, and when i put it into the quick select, it is just nothing, i doesnt even say "Holo shield glove", it says: "#".

At least i dont use those weapons much, but i cant upgrade them to V8…

Has someone here got an idea what i could do, or has the same problem?

Wierd. I haven't noticed anything yet but I've only reached lvl 5 with those weapons.
Will keep an eye out for it, but beyond contacting IG or Idol Minds about it there's not a lot I can suggest.

Here's an advice for you; Watch the gameplays of this game on You Tube, only there yyou'll find the answers;0!!!!

Here's an advice for you; Watch the gameplays of this game on You Tube, only there yyou'll find the answers;0!!!!

How will that help? that's a technical fault in the game that needs to be fixed in a patch, watching vids wont help

Membre supprimé

Have you tried to load your Save File?

I know this is going to sound obvious but have you tried restarting the PS3 and reloading your game?

Yeah, i started my system again today, but the glitch was still there..

I hoped it would be gone the next day emoji

I couldnt find anything about this glitch on google either.

Membre supprimé

Have you tried the other games to see if the glitch is still there?

Okay, this glitch is getting really weird, first of all, i am not able to get 100% in this playthrough, and even weirder:

You all know that when you press Square in the Vendor of the Phoenix, you can test the weapon in the holo arena, right?

Well when i do it with my glitched weapon, i just have my wrench in the arena, and not just that, the challenge has 515 rounds and a time limit of one hour…

I really wish i could give you some video material, but my camera is dead and i dont have a capture card..

Yeah that is seriously weird. I'm on challenge mode now and got both those weapons up to V8, but no glitches like you described.
The only glitch I've had was having to pay for the decimator twice before I got the V6 version emoji

Membre supprimé

Hmmm thats wierd emoji hope you can fix it emoji

I know this is gonna be a pain, but have you tried starting a new game? If it's a glitch with your save game then there's not going to be much you can do.

Another option is to copy your save onto a memory stick, go to the game data folder in the XMB and delete the game data for UYA. Then copy your save back into the save data folder and restart UYA. (This all assumes that the HD collection installs some data to the PS3, instead of running solely off the disk)

oh, that sounds a bit like hacking to me :P

Nah, i don't know, i guess im only gonna start a new game.. sigh emoji

I dont want to risk loosing my stuff on the PS3.. and if its only my score in multiplayer.. 4 bolts in skill, f*ck yeah)

Okay, well my suggestion isn't hacking, as game data is designed to be deleted from the PS3 so you can clear space on your hdd by removing old games. As for copying save game files, thats called taking a backup emoji and is something I do regularly to avoid losing all my savegames in case the PS3 goes down the pan (again).

It's only hacking if you transfer the saves from one PSN account to another

Haha, yeah i was a bit kidding with that one emoji

Luckily, my PS3 never died before…